Second Monitor not detected by Debian settings, is detected by NVidia

Please set kernel parameter
nvidia-drm.modeset=1
and reboot, then run
xrandr --setprovideroutputsource NVIDIA-G0 modesetting && xrandr --auto

1 Like