SetAcceleration Optix4.0.0 fails after updating from 3.9.1

Hi,

After updating the version of Optix from 3.9.1 to 4.0.0 I’m experiencing error in SetAcceleration.
the error is :
{m_message=“Invalid context (Details: Function “_rtGeometryGroupValidate” caught exception: Validation error: Traverser not set, [1704431])” …} optix::Exception &

what should I do?

asi.

You are likely to receive much better / faster answers in the OptiX forum:

https://forums.developer.nvidia.com/c/professional-graphics-and-rendering/advanced-graphics/optix/167