Setting of emulation mode

hi all,

I’m testing now the Nexus plug-in in VS, but in the report i got nothing about the cuda summary. So I suspect, maybe my code is not ready run on the GPU. The question is, by setting in Build Rule, is it right to set “no” for “Emulation mode” for running codes on GPU?.. If it’s correct, why I can just get session and system summary in the analysis report…