Shader mod dialog: "Do not show this message again" doesn't work

In Nsight Graphics 2020.2 today, I was hot-modifying some GLSL shaders to troubleshoot a shader issue. That worked fine. However, this dialog wouldn’t go away, even when I checked the “Do not show this message again” checkbox. It’d be helpful if that checkbox actually worked.

Hack_Shader_Warning_Dialog

Hello,
Thank you for your feedback on Nsight Graphics. I’m sorry you ran into this issue with the dialog box. This issue will be addressed in an upcoming release.
Regards,