Shell has not been properly configured to use 'conda activate'

I am installing Tarantella following the instructions. After running the command
conda create -n tarantella
I have the following output:

Collecting package metadata (current_repodata.json): done
Solving environment: done

==> WARNING: A newer version of conda exists. <==
  current version: 22.9.0
  latest version: 23.3.1

Please update conda by running

    $ conda update -n base -c conda-forge conda

## Package Plan ##

  environment location: /opt/conda/envs/tarantella

Preparing transaction: done
Verifying transaction: done
Executing transaction: done
# To activate this environment, use
#     $ conda activate tarantella
# To deactivate an active environment, use
#     $ conda deactivate

Retrieving notices: ...working... done

Then I run the command
conda activate tarantella
then get the output:

CommandNotFoundError: Your shell has not been properly configured to use 'conda activate'.
To initialize your shell, run

    $ conda init <SHELL_NAME>

Currently supported shells are:
  - bash
  - fish
  - tcsh
  - xonsh
  - zsh
  - powershell

See 'conda init --help' for more information and options.

IMPORTANT: You may need to close and restart your shell after running 'conda init'.

What do I need to do to be able to use conda active?