Sketchup send to view empty scene

Hi Everyone and Omniverse Team,

Recently I installed the omniverse following the steps, but when the project is sent to omniverse view, the scene is empty. I’ve tried everything, but unsuccessfully; I tried to reinstall everything, but it didn’t solve the issue. Maybe a mistake when I was installing the nucleus don’t know; I was trying to reset the settings but couldn’t find a way to do it. If someone has a solution will be helpful.


To check on your nucleus installation you can go to the Nucleus tab in the launcher and you should see a large window where you can browse the content of your server. You can also use a web browser to go to http://localhost:3080/ or click on the Omniverse monitor in your taskbar and choose settings to check the status of various services including nucleus.

If it’s not running you can uninstall and reinstall nucleus using the uninstall option in the menu shown here. Then reinstall from the same menu.

Next you will want to check your Skethup connector in the Library tab of the launcher.

If all of this seems correct you can refer to the tutorial video in the LEARN tab

or check the documentation here:

If you are still having issues, please get back in touch with us here with a bit more information on which step is causing you difficulties.