SLI not working: Trouble accessing PCI Config Space

Hello,

i have problems configuring two GTX 670 in SLI mode.

I am using a gentoo linux, nvidia drivers version 325.15 (I tried to use newer version too).

moonchild@darkmoon ~ $ uname -a
Linux darkmoon 3.10.7-gentoo-r1 #1 SMP Sun Dec 8 19:04:14 CET 2013 x86_64 Intel® Core™ i7-3770K CPU @ 3.50GHz GenuineIntel GNU/Linux

Xorg logs reports:
[ 10.662] (EE) NVIDIA(0): Failed to find a valid SLI configuration.
[ 10.662] (EE) NVIDIA(0): Invalid SLI configuration 1 of 1:
[ 10.662] (EE) NVIDIA(0): GPUs:
[ 10.662] (EE) NVIDIA(0): 1) NVIDIA GPU at PCI:1:0:0
[ 10.662] (EE) NVIDIA(0): 2) NVIDIA GPU at PCI:2:0:0
[ 10.662] (EE) NVIDIA(0): Errors:
[ 10.662] (EE) NVIDIA(0): - Trouble accessing PCI Config Space
[ 10.662] (WW) NVIDIA(0): Failed to find a valid SLI configuration for the NVIDIA
[ 10.662] (WW) NVIDIA(0): graphics device PCI:1:0:0. Please see Chapter 29:
[ 10.662] (WW) NVIDIA(0): Configuring SLI and Multi-GPU FrameRendering in the README
[ 10.662] (WW) NVIDIA(0): for troubleshooting suggestions.

http://www.moonchild.it/nvidia-bug-report.log.gz
http://www.moonchild.it/xorg.conf.txt
http://www.moonchild.it/kernel-config.txt

Can someone help me?

I have not hardware problems, under win8 the SLI works.

Thanks for the attention, sorry for the bad english.

Is this issue specific to your motherboards ? Did you tested same GPU with another motherboard and Linux OS?

Thanks for the reply.

I don’t know if is specific to my motherboard, but under windows
OS the SLI works.

I have not tested with other motherboard, only this one, is a
Gigabyte GA-Z77X-UD5H, chipset Z77.

Solved downgrading the nvidia drivers to version 319.76

Thanks moonchild_it testing. We are tracking this issue under 1426714

This issue got fixed with our latest driver that will be available soon …

Isn`t sli useless on linux anyway or does the next driver include a bunch of sli profiles for games?

Im having the same problem with an almost identical setup currently running Linux mint, any driver version after 319 will not run sli, have tried multiple distributions from Arch to Ubuntu. When could we expect the next driver release?