Smooth subdivision is still not effective in Create?

I thought we already have smooth subdivision with CC4 characters, but looks like I cannto make it to work in Create.

See here are my export settings:

I used both ways in Chracter Creator for smooth mesh:


Both of them still gives me same results in Create Path Traced renders:

See the tip of the nose, the rough geometry can be seen. its not Smooth subdivision. What can this be?

Hello @pekka.varis! I’ve sent this over to the dev team to evaluate. Thanks for reporting this issue!

1 Like

Very visible here too

In CC4 I used:
Smooth mesh / Subdivision level 3 ( full ).

in USD export settings:

Hi Pekka,
subdiv is working correctly (generating more triangle for smoothness)
the exported geometry is expected,

I think it might be a rendering issue?
need NVIDIA render experts to help,
may be try to turn on only 1 light at a time to see it comes from what light?
what do you think?

1 Like

ow, amazing!
Thanks… I test the one light / different lights.

I think you can send your files to NVIDIA Omniverse RTX render experts to comment on what to try first.
NVIDIA render experts do know their renderer well!

and for CC/IC function, maybe you can just @ joanne or pm me or joanne after you posted on forum.
I think you will get our reply faster,

In this case, Wendy has to talk to another person in NVIDIA reallusion’s contact window, and then forward this post to joanne/me from reallusion

Cool, please can some NVIDIA Omniverse RTX render experts ping me here, so I can send the USD scene as PM ?