Some questions when running samples in Deepstream

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)
When I run “deepstream_app_source1_dashcamnet_vehiclemakenet_vehicletypenet.txt” in Deepstream, I found that the pipeline needs to first convert the etlt file into an engine file, which will take a long time. So I wanted to use tlt-converter on Jetson platform to generate the courtesy file, but the following error occurred:

any idea?thanks.

Hi,can anyone give some suggestions?

Someone solved this problem typing with:

chmod +x tlt-converter

The main guide:

Please check the key is correct.
The “-k” option should be the correct key.