some sound on my GPU during smokeParticles NVIDIA_GPU_Computing_SDK sample

Hi,

My system:
mobo: ASUS P6T6 WS Revolution
psu: Corsair 1000W
cpu: Intel Core i7 930
mem: 12 GBRAM
video: NVidia Quadro 4000
hdd: 2x Caviar Black 2 TB
os: ubuntu 10.04 64bit

NVRM/CUDA:

NVRM version: NVIDIA UNIX x86_64 Kernel Module 260.24 Thu Sep 9 17:01:12 PDT 2010
GCC version: gcc version 4.4.3 (Ubuntu 4.4.3-4ubuntu5)
Device 0: “Quadro 4000”
CUDA Driver Version: 3.20
CUDA Runtime Version: 3.20
CUDA Capability Major/Minor version number: 2.0
Total amount of global memory: 2146631680 bytes
Multiprocessors x Cores/MP = Cores: 8 (MP) x 32 (Cores/MP) = 256 (Cores)
Total amount of constant memory: 65536 bytes
Total amount of shared memory per block: 49152 bytes
Total number of registers available per block: 32768
Warp size: 32
Maximum number of threads per block: 1024
Maximum sizes of each dimension of a block: 1024 x 1024 x 64
Maximum sizes of each dimension of a grid: 65535 x 65535 x 1
Maximum memory pitch: 2147483647 bytes
Texture alignment: 512 bytes
Clock rate: 0.95 GHz
Concurrent copy and execution: Yes
Run time limit on kernels: Yes
Integrated: No
Support host page-locked memory mapping: Yes
Compute mode: Default (multiple host threads can use this device simultaneously)
Concurrent kernel execution: Yes
Device has ECC support enabled: No
Device is using TCC driver mode: No

When I play a very intensive application from Nvidia CUDA SDK in Ubuntu, I hear like a small pitch or something like a tick from my video card.
It is not the PSU, I checked. This was visible when running: smokeParticles from NVIDIA_GPU_Computing_SDK.

For anything else in SDK, other CUDA/OpenGL application no sound at all. Somebody in Corsair
forum said to check vsync option on my nvidia settings. How do I enable that ? Using nvidia-settings
utility ? http://forum.corsair.com/v3/showthread.php?t=89978

Im curious if this is normal. Any ideas, suggestions ?
I have under nvidia-settings/OpenGL/VBlank set on.

thanks a lot,
stefan

Hi,

My system:
mobo: ASUS P6T6 WS Revolution
psu: Corsair 1000W
cpu: Intel Core i7 930
mem: 12 GBRAM
video: NVidia Quadro 4000
hdd: 2x Caviar Black 2 TB
os: ubuntu 10.04 64bit

NVRM/CUDA:

NVRM version: NVIDIA UNIX x86_64 Kernel Module 260.24 Thu Sep 9 17:01:12 PDT 2010
GCC version: gcc version 4.4.3 (Ubuntu 4.4.3-4ubuntu5)
Device 0: “Quadro 4000”
CUDA Driver Version: 3.20
CUDA Runtime Version: 3.20
CUDA Capability Major/Minor version number: 2.0
Total amount of global memory: 2146631680 bytes
Multiprocessors x Cores/MP = Cores: 8 (MP) x 32 (Cores/MP) = 256 (Cores)
Total amount of constant memory: 65536 bytes
Total amount of shared memory per block: 49152 bytes
Total number of registers available per block: 32768
Warp size: 32
Maximum number of threads per block: 1024
Maximum sizes of each dimension of a block: 1024 x 1024 x 64
Maximum sizes of each dimension of a grid: 65535 x 65535 x 1
Maximum memory pitch: 2147483647 bytes
Texture alignment: 512 bytes
Clock rate: 0.95 GHz
Concurrent copy and execution: Yes
Run time limit on kernels: Yes
Integrated: No
Support host page-locked memory mapping: Yes
Compute mode: Default (multiple host threads can use this device simultaneously)
Concurrent kernel execution: Yes
Device has ECC support enabled: No
Device is using TCC driver mode: No

When I play a very intensive application from Nvidia CUDA SDK in Ubuntu, I hear like a small pitch or something like a tick from my video card.
It is not the PSU, I checked. This was visible when running: smokeParticles from NVIDIA_GPU_Computing_SDK.

For anything else in SDK, other CUDA/OpenGL application no sound at all. Somebody in Corsair
forum said to check vsync option on my nvidia settings. How do I enable that ? Using nvidia-settings
utility ? http://forum.corsair.com/v3/showthread.php?t=89978

Im curious if this is normal. Any ideas, suggestions ?
I have under nvidia-settings/OpenGL/VBlank set on.

thanks a lot,
stefan

I know what you mean, I’ve heard this sometimes. It’s nothing to worry about. I think it comes from the power regulators on the board and is probably caused by the varying power drain when running intensive apps like smokeParticles.

I know what you mean, I’ve heard this sometimes. It’s nothing to worry about. I think it comes from the power regulators on the board and is probably caused by the varying power drain when running intensive apps like smokeParticles.

thanks a lot for confirming this.

thanks a lot for confirming this.