Space check error while using SDK manager in virtual machine

My ubuntu 16.04 was installed in VMware. before updated to the SDK manager version that supports for JetPack 4.4, the manager worked just fine for flashing tx2.
However, when I tried to flash image to Xavier the manager keeps showing error messages about insufficient disk space, while the system empty space was enough (large than 12G).

Hi rudy3742,

The VM is not supported, but you may refer to below topic to see if can help on this disk full issue: Jetpack 4.4 space estimation issue

34gb free seem not enough; it will pass through if it has 40gb free, in my opinion

Yeah, @Andrey1984 you are right. The SDK manager in VM works after I set the space up to 50GB. I think the manager’s space checking function is working correctly, but they should correct the space requirement information on the manager GUI, it’s confusing…

I think this is the problem.

I can only see 10GB needed which is less than 39.7 GB… where is the problem?

u need at lleast 40-45gb to proceed, in my opinion

1 Like