Stange behavior with curve editor

See, I suddenly cannot move some of the keyframes:

Do you want to check the scene out?

Pekka

Hello @pekka.varis! I sent this over to the dev team to take a look at. It is always helpful to have your scene file so that we can reproduce the error on our end. You can email me here with the file: omniversecommunity@nvidia-omniverse.atlassian.net

scene sent to that email, thanks Wendy!

Hello @pekka.varis! The development team has informed me that they are working on getting this process improved with the next release of Kit.

For now they have suggest that you don’t adjust curves after placing them in the sequencer. They recommend that you disable the asset in the track, adjust the curve, then enable the asset again.

Also, I’ve sent them your scene file, thanks!

1 Like

Got it cool we have a workaround!
I bumped in to this today like 5 times!