SteamVR resolution lowered even when not using CloudXR. Can't change with settings

Since installing CloudXR, my resolution in SteamVR and any apps that run through SteamVR has been lowered significantly. The resolution is set correctly in SteamVR. I’ve tried changing the supersampling settings in SteamVR and OVR Advanced settings to no effect. Resolution is fine in WMR Home, but anything SteamVR related is low res.

I’ve since uninstalled CloudXR, tried every combination of betas, DDU’d and reinstalled my drivers, uninstalled SteamVR, the WMR plugin, and WMR, and started scratch. Nothing has fixed the issue. This happened the moment I connected a client to the CloudXR server, and has been stuck like that ever since. Any ideas?

I found the solution to this.

The maxRecommendedResolution line in C:\Program Files (x86)\Steam\config\steamvr.vrsettings had been changed to 1440.
Changing it to 3172 resolved my issues.

“steamvr” : {
“allowAsyncReprojection” : false,
“allowInterleavedReprojection” : false,
“background” : “#0D0D0DFF”,
“haveStartedTutorialForNativeChaperoneDriver” : true,
“installID” : “6457439447936949110”,
“ipd” : 0.063000001013278961,
“lastVersionNotice” : “1.20.1”,
“lastVersionNoticeDate” : “1631912741”,
“maxRecommendedResolution” : 1440,
“showMirrorView” : true,
“showPerfGraph” : true,
“supersampleManualOverride” : true

I’m not sure if the server driver touched this, or if this is all a coincidence, but it might help someone in the future.