Stop simulation

Hi, I can’t find a way if you stop the simulation, that it does not start at the beginning state.
In the preferences, the “Reset Simulation on Stop” is set to ON.
Is this a bug?

Ton