Strange horizontal lines around eye browses

This problem is popping up again but with a diferent character, I use the Natasha character from Reallusion. Here is a path traced render with native OV sky hdri environment dome light:

See all those strange lines in skin again?
Now we have also white lines in eyes.
My RTX driver is the same v472.84.

And same problem with HDR Studio Light:

And with just few OV rect and sphere lights, same problem:

The problem exist also with this default female CC 3.44 character:


not so obvious but still issues here too.

Guess I just have to wait for Nvidia / Reallusion to fix this problem, until I continue work. Too complicated workarounds are kinda bad habbit :P

I just exported another model from CC 3.44.

This is the Redhead huntress model, that is also shown here earlier, when we thought this case was solved. I double checked the results with this model ( based on the CC female preset called

and yes this one renders fine!

Here is the plain fresh Katherine USD export, renders fine I think:

So, please help me to fix the problems with latest driver or help me to solve the errors in Natasha renders…

@pekka.varis
White lines appear when Shader > Subsurface Scatter Scaleis set too high,
or when an improper SSS map is used, such as a solid white texture.

You can check and adjust the settings in iClone first, or do the chagnes directly in Omniverse.

In Omniverse: Reset Subsurface Advanced > xxx_Scater_Scale to 1
01_ov_decrease the Subsurface Scatter Scale

In iClone:
Double click the sliders to reset to default

Reset the SSS Map texture

Please try the above method to see if it solves the problem.

Joanne

wow! thanks!!

But still there remains that white bright line around the eye area.

In the eye or eye occlusion materials there was not this scatter scale 1.25 to change.

How do I fix this?
@WendyGram could you send this so someone in Nvidia who work with the CC USD settings. The Natasha CC characters face skin Shader > Subsurface Scatter Scale must be set to 1.0 not 1.25

Pekka

New tiny detail I found out with this case. See how it renders in Machinima:

The white line at the cheek…

And then this is Create:

That white line is less visible…

I still wait for answer for these problems. White waiting I did this:

You can still see those white bright lines around eyes…

@pekka.varis
for path-traced SSS with bright HDRI
I think you could send the most recent USD files to
@WendyGram
and @WendyGram maybe ask for Omniverse RTX render experts like Morteza, Frank Liu, to take a look if they have time?

@WendyGram I just sended you the “Natasha with too bright eye-lids” USD scene.

So maybe you can now send this forward, like weienchen from Reallusion suggest above? Thanks!

Just a little update to this issue, with the Create ver 2022.1.0.

So I exported again a character from CC 3.44, and with the older Nvidia Driver 472.84

Render is here and now we see again those small white lines on the skin:

I dropped the Heads surface SSS values to 1.0 not 1.25.

Now I still see them. So the fix ( use older Nvidia driver ) is not working any more.

With the latest Nvidia studio driver 5.12.15 the seams are more visible:

Then again, If I use the default female character in CC, and apply Skin-Gen texture and export USD as path traced, max texture size 4096:

Not bad! I cannot see those white line rendering errors anymore, not is skin or eyelines! Also the SSS skin values at head material values are all correct, 1 and not 1.25.

So these errors are something specific to new Scan Reality characters, like Natasha?
I have to make some more test, but this looks like the issue…

Hi,
Do you try to Reset Texture for SSS Map ?

Sometimes applying the white texture as SSS map in iClone is for better SSS result, but it is very easy to cause white line problem in Omniverse. (Natasha’s SSS Map is whole white texture, please reset it.)

If you have alrady executed Reset Texture for SSS Map, but still has the white line problem.
Please try to decrease Subsurface > Scale in Omniverse.
Subsurface_Scale

Thank you. I try this right now!
But is not possible to Reset Texture for SSS Map in Character Creator 3.44 ?

You can Reset Texture in Chararcter Creator, there is the same user interface in Shader Settings.
20220328_181924

Great! I just studied both ways :)

Here is the new character ( sss reset done in CC ) just as it imports to create 2022.1.0 so no any tweaking of settings is Create:

White lines is skin area are gone, excellent!
But those bright inner eye-lid lines are still there…

Now I only decreases Subsurface > Scale to 0.2 in Head materials in Omniverse, just like you guided.

I think it looks quite good!
I leaved the subsurface advanced settings as they were, all in 1.25

There must be some easy trick to fix that inner eyelid brigt line :P Please share me if you know?

It is not tearline, that is tested now:

I got it a bit better.

My tweked settings to eliminate the too bright inner yey-lid are here:

Normals
normal map strenght 0.5

Micro normal
Micro normal strenght 0.5

sub surface scale 0.25

sub surface advanced
all to 1.25

except
InnerLid scatter scale 1
Unmasked scatter scale 1

Back to CC, I added more makeup. and this time a dark mascara to kill to overly bright eye lid.

In CC I did the SSS reset fix (described above here).

Here is the character in Create as it was opened: