Streaming client comes up blank

I have Omniverse Launcher on Windows. The Streaming Client comes up , but with a completely blank screen. I have re-installed both the Streaming Client and Omniverse and still have this issue.

The debug.log says this:

[0301/092403.931:ERROR:angle_platform_impl.cc(44)] RendererVk.cpp:122 (VerifyExtensionsPresent): Extension not supported: VK_KHR_surface
[0301/092403.931:ERROR:angle_platform_impl.cc(44)] RendererVk.cpp:122 (VerifyExtensionsPresent): Extension not supported: VK_KHR_win32_surface
[0301/092403.931:ERROR:angle_platform_impl.cc(44)] Display.cpp:894 (initialize): ANGLE Display::initialize error 0: Internal Vulkan error (-7): A requested extension is not supported, in …/…/third_party/angle/src/libANGLE/renderer/vulkan/RendererVk.cpp, initialize:1198.
[0301/092403.931:ERROR:gl_surface_egl.cc(782)] EGL Driver message (Critical) eglInitialize: Internal Vulkan error (-7): A requested extension is not supported, in …/…/third_party/angle/src/libANGLE/renderer/vulkan/RendererVk.cpp, initialize:1198.
[0301/092403.932:ERROR:gl_surface_egl.cc(1382)] eglInitialize SwANGLE failed with error EGL_NOT_INITIALIZED
[0301/092403.932:ERROR:gl_initializer_win.cc(141)] GLSurfaceEGL::InitializeOneOff failed.
[0301/092403.939:ERROR:viz_main_impl.cc(161)] Exiting GPU process due to errors during initialization

2 Likes

Did you find a solution to this problem ?

No

I am also facing the same issue. After inserting the server address in the Omniverse Streaming Client window, it opens a black screen for couple of seconds and then disappear automatically.

Could anyone please help to solve this issue?

I am facing same issue on Ubuntu 20.04.

1 Like

same issue on Ubuntu 20.04.

Same issue here :/

I will find out what this error is and get back to you.