Struggling so much I can't even fit the TLDR header in the subject line

All I want to do is add a local nucleus so I can open Drive and have it use my NAS for storage rather than my local HDD then export a character for use in Machinima.

Trying to open the Collaboration page has triggered Mechanima to install twice (Since the Launcher can’t seem to see that it is already installed) and then start to download it a for a third install after I restarted the Launcher for the second time … after also installing the UE4 plugin twice… and being stuck on the Collaboration login screen forever and simply not getting past the “Loading” after the first or third time I tried.

The second time it updated something and ending up very briefly showing me an error message before returning to the spinner and telling me I can read the docs at “this” link while the spinner turns and turns and turns and I can do absolutely nothing with the Omniverse at all. This includes knowing what the error was that ever so briefly displayed in my browser. :(

Obviously I can’t export from Character Creator because the installed connector must be installed first (🤦‍♀️) , which I can’t install because the launcher is telling me it is installed already.

I can’t access Drive because I can’t login to my localhost because it insists on downloading Machinima which it can’t determine is already installed (twice) and so the never ending stare at the spinner continues.

I don’t even know WHERE to start asking for help as this entire ecosystem seems completely confused about itself. The only option I see is to uninstall absolutely everything related to the Omniverse and start absolutely everything from scratch (after restarting my PC after I formatted the HDD to make sure I properly cleaned the registry). Is that honestly what it comes down to just to export a character from Character Creator to use inside Machinima?

Uploading: Auth.log…

Sigh… trying to upload the log files here but even THAT doesn’t work… 🤦‍♀️

What error are you seeing when trying to upload the file? What is the file extension and size?

In my browser, after I click on the button to upload the docs I see this error:

Refused to load the script ‘https://www.redditstatic.com/ads/pixel.js’ because it violates the following Content Security Policy directive: “script-src https://forums.developer.nvidia.com/logs/ https://forums.developer.nvidia.com/sidekiq/ https://forums.developer.nvidia.com/mini-profiler-resources/ https://aws1.discourse-cdn.com/nvidia/assets/ https://aws1.discourse-cdn.com/nvidia/brotli_asset/ https://forums.developer.nvidia.com/extra-locales/ https://sjc6.discourse-cdn.com/nvidia/highlight-js/ https://sjc6.discourse-cdn.com/nvidia/javascripts/ https://sjc6.discourse-cdn.com/nvidia/plugins/ https://sjc6.discourse-cdn.com/nvidia/theme-javascripts/ https://sjc6.discourse-cdn.com/nvidia/svg-sprite/ assets.adobedtm.com/b92787824f2e0e9b68dc2e993f9bd995339fe417/satelliteLib-7ba51e58dc61bcb0e9311aadd02a0108ab24cc6c.js https://assets.adobedtm.com/ ‘unsafe-eval’ https://c1.rfihub.net/ https://a.rfihub.com/”. Note that ‘script-src-elem’ was not explicitly set, so ‘script-src’ is used as a fallback.

(anonymous) @ satellite-5fc7be3364746d49f3001a74.js:1

followed by this warning:

Deprecation notice: whiteList has been replaced with allowList (deprecated since Discourse 2.6.0.beta.4) (removal in Discourse 2.7.0)
e.default @ _application-b0ec9d999839cf612893bbcc84904ded07108b42f586004970e193e2d04401e3.js:609

so when I click on the link to see allowed filetypes it lists: ()

Auth.log is 4990Kb
Nucleus - Access.log is 24Kb
The zip of both files is 50Kb

I just tried uploading the zip again and was met with:

Connection refused - connect(2) for “261f0ebb040f.tiefighter03.sd.sjc6.discourse.cloud” port 16726

In addition, I tried to uninstall Nucleus but that filed also so I tried it from the command line directly and got the following;

12/25/2020 10:48 PM 1,284 nucleus-setup.exe.manifest
2 File(s) 1,544,212 bytes
0 Dir(s) 650,959,015,936 bytes free

D:\Omniverse\Library\collaboration\nucleus-workstation 2020.3.0\setup>nucleus-setup -u
uninstall
Traceback (most recent call last):
File “D:\Omniverse\Library\collaboration\nucleus-workstation 2020.3.0\setup\toml\decoder.py”, line 456, in loads
multibackslash)
File “D:\Omniverse\Library\collaboration\nucleus-workstation 2020.3.0\setup\toml\decoder.py”, line 725, in load_line
value, vtype = self.load_value(pair[1], strictly_valid)
File “D:\Omniverse\Library\collaboration\nucleus-workstation 2020.3.0\setup\toml\decoder.py”, line 788, in load_value
raise ValueError(“Reserved escape sequence used”)
ValueError: Reserved escape sequence used

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
File “nucleus-setup.py”, line 291, in
File “nucleus-setup.py”, line 280, in main
File “nucleus-setup.py”, line 168, in uninstall
File “nucleus-setup.py”, line 230, in stop_system_monitor
File “D:\Omniverse\Library\collaboration\nucleus-workstation 2020.3.0\setup\toml\decoder.py”, line 112, in load
return loads(ffile.read(), _dict, decoder)
File “D:\Omniverse\Library\collaboration\nucleus-workstation 2020.3.0\setup\toml\decoder.py”, line 458, in loads
raise TomlDecodeError(str(err), original, pos)
toml.decoder.TomlDecodeError: Reserved escape sequence used (line 2 column 1 char 7)
[21552] Failed to execute script nucleus-setup

D:\Omniverse\Library\collaboration\nucleus-workstation 2020.3.0\setup>

Inside the launcher I tried simply rolling back to using 2020.3.0 instead of the 2021.1.1 I am currently running but selecting the older Nucleus version also just pops up a command prompt which vanishes immediately and, again, nothing happened. I am still on the 2021.1.1 version.

As I said before, The entire Omniverse suite seems confused about itself and is completely unusable … even to the point where I can’t even uninstall it :(

Hi @mybadstudios,

I have the platform vendor looking into the upload issue now.
Thanks for your patience.

Best,
Tom

No, no… thank YOU very much indeed! :)

I look forward to finally having an Omniverse setup working properly. Been waiting for Machihnema ever since it was first announced. Now that it is here itis just depressing me to no end that I still can’t get the Omniverse system to play nice on my system :( If you can make this happen for me… thank you very much! :D 🤩

I now return to crossing my fingers…

1 Like