Sudo ./apply_binaries.sh report error!

@WayneWWW Problem solved. I upgraded my host computer from 16.04 to Ubuntu 18.04 and apply_binaries.sh worked smooth again. So I assume an incompatibility of sdk_manager with Ubuntu 16.04.

1 Like

Wayne which deb will solve this?

Hi,

The new deb of nvidia-l4t-init in next release will resolve this.