Sudo get update error

Hardware Platform: [Example: DRIVE AGX Xavier™ Developer Kit]
Software Version: [DRIVE Software 9]
Host Machine Version: [Example: native Ubuntu 16.04]
SDK Manager Version: [Example:]
when i run sudo apt-get update

Reading package lists… Done
E: Failed to fetch file:/root/apt-repos/binary-DAr/Packages File not found - /r
oot/apt-repos/binary-DAr/Packages (2: No such file or directory)
E: Some index files failed to download. They have been ignored, or old ones used

Dear @hongfei.gao,
This is not related to DRIVE SW installation. It seems like a issue with list of apt get sources in configuration file. Could you plesse check flashing from another host or post your query in relavant linux forum to find solution.

Hello @hongfei.gao,
As @SivaRamaKrishnaNV mentioned, this is not related to DRIVE SW installation, but I would suggest try this following steps to solve you problem and if those don’t work, please check from another host or post your query in relevant linux forum to find a solution:

  1. open a terminal and enter:
    $ software-properties-gtk
  2. “Software & Updates” window will open, go to Other Software tab.
  3. search for the line that contains that problematic repository (that probably don’t exists) and uncheck that line.
  4. you will be prompted with the sudo password request - enter the password.
  5. press close
  6. retry running “sudo apt-get update” from command line

good luck,

thanks it solved