Supporting 2015 and 2016 compiler versions

I’m trying to install the 2016 compiler side-by-side with the 2015. I’m not sure how to set up the licensing in the situation. It doesn’t seem to be sufficient to drop the new license.dat into the old license server directory - the old compiler continues to work, but the new one gives FlexNet Licensing error:-5,412. The manual says “Only one PGI license per license server” - is there any way to support this scenario?

Thanks,

Ben Fulton
Scientific Applications and Performance Tuning
Indiana University

Please send the license file you are using.
If you use a license that should work on the current 16.1 release,
it will also work on the 15.* releases.i

Send the license and the flexlm.log on the Linux system,
to license@pgroup.com.

dave