System almost not bootable 545 driver

Hello, i use prime offload igpu with rtx 3090, its works great before bios update (try to revert it, not helped)
i get this errors when booting system

-NVRM: loading NVIDIA UNIX x86_64 Kernel Module 545.29.02 Thu Oct 26 21:21:38 UTC 2023
-[drm:nv_drm_atomic_commit [nvidia_drm]] ERROR [nvidia-drm] [GPU ID 0x00000100] Failed to apply atomic modeset. Error code: -22
-[drm:nv_drm_atomic_commit [nvidia_drm]] ERROR [nvidia-drm] [GPU ID 0x00000100] Flip event timeout on head 0

sometimes i can boot into Xorg, wayland not working
but when i try to set prime-select offload , after login its not working

i tried reinstall driver few times more, set

options nvidia_drm modeset=1 fbdev=1

nvidia-drm.modeset=1 to the kernel options

everything is not worked

nvidia-bug-report.log.gz (1.9 MB)

i was forget to reconnect my DP cable into motherboard after flashing bios

i just put the cable and now its works , great lost 8 hours of my life

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.