System load - reduce fps by default

The Omniverse apps make my computer run really hot, even if no simulation/animation is running. I found that it helps to reduce the fps setting for the viewport rendering via the menu. The fan spins noticably slower.

  1. Are there any other suggestions how to reduce system load when the app is actually idle?
  2. Can I make the fps setting permanent, so it is set to 20 instead of 120 on startup?

Thanks
Bruno

Hello @bruno.vetter! Sorry about your overheating problem. I forwarded your questions to the development team. Thanks for reaching out to us!

Hi @bruno.vetter! We are able to reproduce your experience on our end and we are investigating the issue (Internal Ticket #OM-42763). I will post here when I have more information!