TADP downloading during installation error windows 8.1 (64 bit)

Same error on versions

  • tadp-3.0r3-windows
  • tadp-3.0r2-windows
  • tadp-2.0r8-windows
  • TADP (Tegra Android Development Pack) installer was downloaded from official website flawlessly.

    During the installation the installer downloads files, which in this case fails to finish downloading the files required to install the TADP.

    The downloading stops at 236MB
    and fails in 10 attempts to reconnect and download.

    Then i get the following error:

    Error running E:\NVPACK_installer\DownloadHelper.exe
    http://dl-google.com/android/repository/platform_tools_r20-windows.zip -t
    “Download SDK platform Tools” -r 10 -c
    72c34cc… many numbers…30f9–use_md5 0;program
    ended with an exit code

    Hi Wolv,

    First sorry for the inconvenience that has taken to you. Could you please provide me some more information about the error as followings

    1. which platform you worked on? Windows 7? or Windows 8?
    2. The downloading stops at 236MB
      which components you mean, I doubt you mean the SDK , right?

    3. Could you please make sure that the downloading Platform Tools url is "http://dl-ssl.google.com/android/repository/platform-tools_r20-windows.zip "?

    Thanks.
    Amy