tegra-devpack-2.0-windows-2013-05-09-15755747_2 installation failed

Situation:
I wanted to install tegra-devpack-2.0-windows-2013-05-09-15755747_2.exe (3.94 MB) but double clickinng this gives “Downloading MD5 file failed, check your network connection”. I don’t understand what’s the problem. My Internet is working fine.

My questions:

  1. Is this a file download error i.e. the .exe file has to be of greater size?
  2. What is actual problem during installation
  3. I have an updated sdk but previous version gives error that it should be r18 and you have r21 ADT. What to do here now.
  1. Its a downloader that will give you options to choose from. Then it will download and install those.
  2. I guess either the download server is down right now or your antivirus/firewall might be blocking the installer. But that are just speculations

Hi,doctor4tech
I am sorry for the situation that you meet. I think maybe there is a old file named tadp_vars.txt in the path env{USERPROFILE}. And you can delete it and then reinstall the TADP. Then the problem will solve I think.
Thanks for your question and best wishes to you.

thanks for your answer. Amyl’s answer solved the problem. Mean while I downloaded and installed tegra toolkit 1.0 for windows. It goes fine but when I run the debugger it gives a error saying “NDK: Gdbserver not started properly”. also before it it says “GdbServerReceiver: /system/bin/sh: gdbserver: not found”.

I think there is some path error in this. Please tell from where I can change it.

Hi Amyl,
May I know where to find that tadp_vars.txt that you mentioned above?

Hi,bonhoo
You can click “start->Run…->cmd” and then in the window input “set” command to see the environment that you have in your computer and then find the USERPROFILE where is the location of tadp_vars.txt.

Hi Amyl, I met the same problem on Linux. Could you please tell me how to solve this problem on Linux?

Hi, strgnm
On linux “tadp_vars.txt” can be found in the path “env{HOME}”. And you should delete it and then reinstall TADP.

It works now. Thanks Amyl!

Well, even I was getting the following info/errors for this installer: tegra-devpack-2.0-windows-2013-05-09-15755747.exe

Info #1
Installer aborted because of error.
Please send C:\Program Files (x86)/tadp-2.0/tadp-installLog.log to TegraDeveloperPack-Users@nvidia.com

Which was followed by Error #1
There has been an error.
Error getting URL
http://developer.download.nvidia.com/devzone/devcenter/mobile/tadp200/009/tadp_vars.txt

The next time I ran the application, it used to give the above MD5 issue.

What I did was to manually download the tadp_vars.txt from the following link:
http://developer.download.nvidia.com/devzone/devcenter/mobile/tadp200/009/tadp_vars.txt

And then put it in the USERPROFILE directory. I was then able to see the Setup’s installer window.

Guys I have some sort of same problem, i get this error while i try run TADP “Downloading MD5 file failed, please check your network”.

I found the tadp_vars.txt file at my c\user[username] but it comes automatically every time i run the setup after deleting it!

I couldn’t understand where to find it in run:cmd\set i manually searched for it and found it as i mentioned above how can i replace the correct tadp_vars.txt at USERPROFILE directory!

Sorry dumb question but where exactly should i looking for!? btw i turned off my firewall everything as well.

Thanks.

Hi User MakanPersia,
First sorry for the inconvenience that has taken to you. The USERPROFILE directory is the C:\Users[username]. So you can download the tadp_vars.txt from the website and then replace it that in the C:\Users[username] folder.
Any more question, please let me know.

Thanks.
Amy