Tegra Tools 2 not installing on OSX 10.8.3 (and fix)

Just a heads-up that I downloaded Tegra Tools 2 on my 10.8.3 Mac and when trying to open the .dmg installer by clicking, it would immediately crash. I rebooted the machine, and tried many times. Everytime I tried, immediate crash. So then I looked into installing from the command line to try to get some error info, and it magically worked!

But it was kind of a pain. Anyway, here are the command line steps if anyone else experiences this behavior:

sandbox : /Users/adamsm
17:22:10$ cd ~/Downloads/

sandbox : /Users/adamsm/Downloads
17:22:12$ ls -l
-rw-r–r--@ 1 adamsm staff 14336000 Mar 18 16:58 tegra-devpack-2.0-osx-2013-02-06-14961502.dmg

sandbox : /Users/adamsm/Downloads
17:23:22$ hdiutil attach ./tegra-devpack-2.0-osx-2013-02-06-14961502.dmg
/dev/disk2 /Volumes/tegra-devpack-2.0-osx-2013-02-06-14961502 1

sandbox : /Users/adamsm/Downloads
17:24:34$ cd /Volumes/tegra-devpack-2.0-osx-2013-02-06-14961502

sandbox : /Volumes/tegra-devpack-2.0-osx-2013-02-06-14961502
17:25:58$ ./tegra-devpack-2.0-osx-2013-02-06-14961502.app/Contents/MacOS/installbuilder.sh

and that launches the installer successfully.

Cheers!

you could try the latest release TADP 2.0r5.