Tegras cannot boot / totally dead

We have two brand new Drive PX with same behaviour:

  • Nvidia OS doesn’t respond on both tegras
  • Aurix works
  • Cannot be flashed by Nvidia sdkmanager (also checked with command ‘tegrarecovery a’ in Aurix console)

I can’t find how to attach a file (wanted to send whole log folder)

Here is some quotes

Flashing-Images started
Waiting for USB device. This may take up to 100 seconds...
Can't find USB device for ADB commnunication
Tool OutPut:
Tool OutPut to stderr:
Bootburn operation unsuccessful

Dear aleksei.skabelkin,
Does that mean you are not able to boot first time itself?
Could you please check try installing Drive 5.0.5b from https://developer.nvidia.com/drive-archive to clear few things.

Additionally, please add the whole log.


Dear SivaRamaKrishna

I’ve tried with different versions, but basically problem is with Recovery mode: it didn’t switch Tegras to Recovery to allow flashing via ADB.

Dear Fabian

Sure. Attached to this message.

log_for_failed_nvidia.zip (59.3 KB)


could you please try flashing from a new host?

I have reasons to assume it might be due to a corrupt host installation.



Yes we tried - all the same troubles.

Also there are ~12-15 DrivePX2 I could upgrade via my laptop; problems are with only two of them.

Is it possible to put the tegras to some kind of “force recovery mode”? I tried with ‘tegrarecovery a’ but nothing happened.

The last logs were corrupt or infected, I need you to upload your logs again.


Sure. Here it is.
log_for_failed_nvidia.zip (59.3 KB)

The Aurix is in run mode, yes?

Yes, Aurix is in running mode.

In Aurix do:

[b]tegrarecovery x1 on
tegrarestart x1

tegrarecovery x2 on
tegrarestart x2
Then try again.

Dear aleksei.skabelkin,
Does the above provided solution worked?

Hi SivaRamaKrishna

We are on the way to check it. Will answer you a bit later.

Hi SivaRamaKrishna,

Unfortunately it didn’t help. Logs of trying to flash Tegra A and in parallel both Tegras in attacment

flash_2379_Tegra_A.log (43.5 KB)
flash_2379_parallel.log (84 KB)

Hi Fabian
How to make sure the Aurix is in run mode, how to setup Aurix can?
Thanks very much!

Hi guys,

Sorry for the delay, I have been on vacation.

The Aurix is not in run mode if and only if the toggle is set to “run”. You find the toggle connected to the hardware cords.


Hi Fabian,

please look at our previous messages. we still have 2pcs dead nvidias

Could you please run ‘uname -r’ and tell me the output?

Seems like you run into the kernel flashing issues.

Please also check out the just released Tech Bulletin “LINUX KERNEL UPGRADE CAUSES FLASHING ERRORS” and make sure to have proceeded on it.


Linux anton-arrival 4.15.0-45-generic #48~16.04.1-Ubuntu SMP Tue Jan 29 18:03:48 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux