TensorFlow 2.0?

[s]it looks like the version provided by NVIDIA is built against TensorRT 5 instead of 6…

“WARNING:tensorflow:TensorRT mismatch. Compiled against version 5.1.6, but loaded 6.0.1. Things may not work.”
[/s]

nevermind I guess I downloaded an older version of the package, the one posted works with TensorRT 6