Tensorflow download removed?

Is the tensorflow download removed from developer.download.nvidia.com/compute/redist/jp ?

On an AGX board with fresh installation of JP 4.6.1, I followed https://docs.nvidia.com/deeplearning/frameworks/install-tf-jetson-platform/ but got below error in the end:

...
...
sudo pip3 install --pre --extra-index-url https://developer.download.nvidia.com/compute/redist/jp/v461 tensorflow
Looking in indexes: https://pypi.org/simple, https://developer.download.nvidia.com/compute/redist/jp/v461
ERROR: Could not find a version that satisfies the requirement tensorflow (from versions: none)
ERROR: No matching distribution found for tensorflow

I also tried using URL https://developer.download.nvidia.com/compute/redist/jp/v46, same “could not find” error.

Hi,

Your problem is most likely due to an issue that we are experiencing with our downloads. We are actively working to resolve this issue. Unfortunately we don’t have an ETA for when this will be fixed. I will post here when we are up and running.

Thanks for your patience,

Tom K

@TomK

You haven’t posted any update but I just tried and the download site seems to be working now. I am not sure if this is just temporary thing and it could go down anytime, until you officially announce it is fixed.

I have not received word that we are at 100%, Glad it worked for you!

Hello,

I am happy to report that all assets have been reloaded and are now available for download. Thanks for your patience.

Cheers,
Tom K

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.