Tensorflow.js on Jetson TX2

Hi all!

Is there any reason why tfjs wouldn’t/shouldn’t work on a Jetson TX2? I’d like to use their pre-trained PoseNet network, but I’m running into roadblocks installing tfjs.

Specifically:

skipping incompatible ./Release/libtensorflow.so when searching for -ltensorflow

Is there no way to get around this? I have tensorflow working for python 3.5, but I’d really like to use tfjs.

Thanks for any help!

  • Ryan

Hi,

Sorry that we don’t have experience for tfjs.
It’s recommended to check if tfjs have aarch64 support first.

Thanks.