Tensorflow v1.3.0 on Jetson TX2 with Python 2.7.12 or Python 3.5.2 ?

I just started learning Deep Learning. I am trying to install Tensorflow.

Currently, I have pip 18.0, Python 2.7.12 and I have Python 3.5.2, but I can access it by “python3”

Which version I should use and pip 18.0 is compatible too ?