Tensorrt 7.1&7.2 for CentOS/RedHat 7 and CUDA 10.0 tar package

I’m using CentOS/RedHat 7 and CUDA 10.0, but tensorrt 7.1&7.2 are neither built on it.
Is there any schedules about it?

Hi @basalt,

We have not planned anymore CUDA 10.0 releases of TensorRT. CUDA 10.2 will be supported for a while, but not CUDA 10.0.

Thanks!

Very happy to hear that, thx