TensorRT on Ubuntu14

I have to use ubuntu 14 due to some drivers issue, i have tried to install Cuda8 and TensorRT.

is it possible to install ?

Hi raak,
1 Which is your base? r24.2 or r24.1?
2 Have you tried to install Cuda and TensorRT via Jetpack?

Hi raak,
On r24.2, you should be able to install Cuda8 + TensorRT successfully with ubuntu 14.04 Root Filesystem. Please give it a try.

I am getting GLEW error, will post more details

Error limit reached.
100 errors detected in the compilation of “/tmp/tmpxft_00001ba0_00000000-7_cudaYUV-YUYV.cpp1.ii”.

Compilation terminated.
CMake Error at jetson-inference_generated_cudaYUV-YUYV.cu.o.cmake:264 (message):
  Error generating file

make[2]: *** [CMakeFiles/jetson-inference.dir/cuda/./jetson-inference_generated_cudaYUV-YUYV.cu.o] Error 1
make[1]: *** [CMakeFiles/jetson-inference.dir/all] Error 2

I tried to execute pre- compiled from other dev kit with ubunutu 16, it gave GLEW error

Hi raak,
Could you share more detail so that I can reproduce the failure? I don’t observe similar error when compiling NVIDIA_CUDA-8.0_Samples.