The ibutils rpm from MLNX_OFED 2.4.1 requires libopensm.so.8()(64bit)

The ibutils-1.5.7.1-0.11.g616bc1e.x86_64.rpm from MLNX_OFED 2.4.1 requires libopensm.so.8()(64bit), but I failed to find opensm-libs that provides this version of libopensm.so.8.

Could someone points to location where I can download that rpm?

Thanks!

Jay Lan

The error messages were:

Error: Package: ibutils-1.5.7.1-0.11.g616bc1e.x86_64 (centos6_MOFED)

Requires: libopensm.so.8()(64bit)

Error: Package: ibutils-1.5.7.1-0.11.g616bc1e.x86_64 (centos6_MOFED)

Requires: libopensm.so.8(OPENSM_1.5)(64bit)

Requires: opensm-libs = 4.3.0.MLNX20141222.713c9d5-0.1

Requires: opensm-static = 4.3.0.MLNX20141222.713c9d5-0.1

opensm-libs is located in the Mellanox OFED iso file under the RPMS directory. Regardless, I’d drop ibutilis-1.x and use ibutilis2 has it has better visibility and debugging capabilities to the Mellanox hardware and software.