The sentence robot = Robot() does not work anymore

from jetbot import Robot
robot = Robot()
Traceback (most recent call last):
File “”, line 1, in
File “/usr/local/lib/python3.6/dist-packages/jetbot-0.4.0-py3.6.egg/jetbot/robot.py”, line 22, in init
self.motor_driver = Adafruit_MotorHAT(i2c_bus=self.i2c_bus)
File “/usr/local/lib/python3.6/dist-packages/Adafruit_MotorHAT-1.4.0-py3.6.egg/Adafruit_MotorHAT/Adafruit_MotorHAT_Motors.py”, line 231, in init
self._pwm = PWM(addr, debug=False, i2c=i2c, i2c_bus=i2c_bus)
File “/usr/local/lib/python3.6/dist-packages/Adafruit_MotorHAT-1.4.0-py3.6.egg/Adafruit_MotorHAT/Adafruit_PWM_Servo_Driver.py”, line 59, in init
self.setAllPWM(0, 0)
File “/usr/local/lib/python3.6/dist-packages/Adafruit_MotorHAT-1.4.0-py3.6.egg/Adafruit_MotorHAT/Adafruit_PWM_Servo_Driver.py”, line 95, in setAllPWM
self.i2c.write8(self.__ALL_LED_ON_L, on & 0xFF)
File “/usr/local/lib/python3.6/dist-packages/Adafruit_GPIO-1.0.4-py3.6.egg/Adafruit_GPIO/I2C.py”, line 116, in write8
File “/usr/local/lib/python3.6/dist-packages/Adafruit_PureIO-1.0.4-py3.6.egg/Adafruit_PureIO/smbus.py”, line 268, in write_byte_data
OSError: [Errno 5] Input/output error

Does anyone have a recommendation for this issue? The first time, the jetbot worked ok, but after shutdown the jetbot, and try to turn on the robot again, the PiOLED (screen) does not work and I have an error when I try to run robot = Robot(). I have a Jetbot AI waveshare.

I have no idea for this issue, may other developers help to share experiences.

Having the same problem