There is a problem with the version number in the jetbot docker repository

The work I did changed the following files.
The reason is that the version number published on docker hub and the version number of jetpack are different, so to match the version number on the docker hub side.

/etc/nv_tegra_release
# R32 (release), REVISION: 5.0, GCID: 27362550, BOARD: t210ref, EABI: aarch64, DATE: Wed May 19 18:07:59 UTC 2021

$HOME/jetbot/docker/configure.sh

#!/bin/bash

export JETBOT_VERSION=0.4.3

L4T_VERSION_STRING=$(head -n 1 /etc/nv_tegra_release)
L4T_RELEASE=$(echo $L4T_VERSION_STRING | cut -f 2 -d ' ' | grep -Po '(?<=R)[^;]+')
L4T_REVISION=$(echo $L4T_VERSION_STRING | cut -f 2 -d ',' | grep -Po '(?<=REVISION: )[^;]+')


export L4T_VERSION="$L4T_RELEASE.$L4T_REVISION"

if [[ $L4T_VERSION = "32.4.3" ]]
then
	JETBOT_BASE_IMAGE=nvcr.io/nvidia/l4t-pytorch:r32.4.3-pth1.6-py3
if [[ "$L4T_VERSION" == "32.4.4" ]]
then
	JETBOT_BASE_IMAGE=nvcr.io/nvidia/l4t-pytorch:r32.4.4-pth1.6-py3
elif [[ "$L4T_VERSION" == "32.5.0" ]]
then
	JETBOT_BASE_IMAGE=nvcr.io/nvidia/l4t-pytorch:r32.5.0-pth1.6-py3
else
	echo "JETBOT_BASE_IMAGE not found for ${L4T_VERSION}.  Please manually set the JETBOT_BASE_IMAGE environment variable. (ie: export JETBOT_BASE_IMAGE=...)"
fi

export JETBOT_DOCKER_REMOTE=jetbot

./set_nvidia_runtime.sh
sudo systemctl enable docker

# check system memory
SYSTEM_RAM_KILOBYTES=$(awk '/^MemTotal:/{print $2}' /proc/meminfo)

if [ $SYSTEM_RAM_KILOBYTES -lt 3000000 ]
then
    export JETBOT_JUPYTER_MEMORY=500m
    export JETBOT_JUPYTER_MEMORY_SWAP=3G
fi

It worked without downloading the jetbot image.
The procedure is as follows.
Download jetpack 4.5.1.
Write the downloaded jetpack to MicroSD.
Start Jetson with the written MicroSD and make the initial settings.
Log in and clone the jetbot repository on github.
Fixed the above file.
After that, follow the procedure using Jetbot’s Docker image as it is.

Glad to know it worked.