Time out after x seconds.


I have a problem with my CUDA programs timing out after some time when using Windows XP. At home I use Linux, and there I can just kill X and run it in tty to solve this. But is there any way to stop it timing out in Windows XP?

As far as I know you cant escape that in windows… maybe you can use two cards if u have money ;) .

Or I do remember one topic in the programming and development sub-forum here, where they discussed hacks to over come this by changing some registry values. Dig it out and check…


Ok. To bad, but. It’s a work PC, so I’m not allowed to change any registry values. Guess I only have to write a note with the app so they don’t send in vectors of prime length or something. Thanks for the reply though ;)


Consider multiple kernel launches - The poor man’s panacea