TK1 eDP Brightness Control

Hi all.

I’m currently using TegraK1.

The eDP display is operating normally.
But there is a problem with brightness.

PC->Monitor->Full White
TK1->Monitor->Full White

Outputs are brighter on the TK1 when compared in two ways.

Do you need any special settings?

Please try to disable smartdimmer and see if it improves.

echo 0 > /sys/devices/platform/host1x/tegradc.0/smartdimmer/enable

thank you!!!

It’s settled.

What does Smartdimmer do?