Tlt-converter error > UffParser : Unsupported number of Graph 0

command used :

tlt-converter -k ‘acd’ -d 3,224,224 -o predictions/Softmax -e resnet_003.tlt

model used : resnet18

Error :

Please double check if your API key is correct.

I have checked that also… the key used here is the same key which i used for training this model

Please try


instead of


Tried that also … but not working

As TLT Converter UffParser: Unsupported number of graph 0 mentioned,

For the error, please check

The $KEY is really set when you train the etlt model. Also make sure it is correct.
The key is correct when you run tlt-converter. The key should be exactly the same as used in the TLT training phase
The etlt model is available

Hi,the same issue with you , have you solved it?

Not yet… As @Morganh mentioned , the issue with the API key , even i have used the same key which i have used while trainig the model .The same error remains

It is really strange.
Normally, for this kind of error, it is absolutely caused by the API key.

Please try to train with your ngc API key and convert to trt engine with the same key.

To narrow down, please run the jupyter notebook inside the docker to see if it can work.

Running the jupyter, the same issue also appeared.

Can you save your jupyter notebook as a html file and upload here?
I cannot reproduce your issue with detectnet_v2 network.


Sorry, the file you are trying to upload is too big (maximum size is 4096KB).My .zip file is 4.95M.

If possible, you can share it in google drive.