TLT CV Sample WorkFlows error

I am getting this error after installing OpenCV on the notebook for TLT CV Sample WorkFlows.
Traceback (most recent call last):
File “convert_wider_to_kitti.py”, line 11, in
import cv2
ModuleNotFoundError: No module named ‘cv2’

this is the installation
Requirement already satisfied: numpy==1.17.0 in /home/kc/snap/jupyter/common/lib/python3.7/site-packages (from -r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 1)) (1.17.0)
Requirement already satisfied: opencv-python==3.4.3.18 in /home/kc/snap/jupyter/common/lib/python3.7/site-packages (from -r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 2)) (3.4.3.18)
Requirement already satisfied: pillow==8.1.0 in /home/kc/snap/jupyter/common/lib/python3.7/site-packages (from -r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 3)) (8.1.0)
Requirement already satisfied: matplotlib==3.1.1 in /home/kc/snap/jupyter/common/lib/python3.7/site-packages (from -r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 4)) (3.1.1)
Requirement already satisfied: ffmpeg==1.4 in /home/kc/snap/jupyter/common/lib/python3.7/site-packages (from -r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 5)) (1.4)
Requirement already satisfied: scipy==1.5.4 in /home/kc/snap/jupyter/common/lib/python3.7/site-packages (from -r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 6)) (1.5.4)
Requirement already satisfied: python-dateutil>=2.1 in /snap/jupyter/6/lib/python3.7/site-packages (from matplotlib==3.1.1->-r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 4)) (2.8.0)
Requirement already satisfied: cycler>=0.10 in /home/kc/snap/jupyter/common/lib/python3.7/site-packages (from matplotlib==3.1.1->-r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 4)) (0.10.0)
Requirement already satisfied: pyparsing!=2.0.4,!=2.1.2,!=2.1.6,>=2.0.1 in /home/kc/snap/jupyter/common/lib/python3.7/site-packages (from matplotlib==3.1.1->-r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 4)) (2.4.7)
Requirement already satisfied: kiwisolver>=1.0.1 in /home/kc/snap/jupyter/common/lib/python3.7/site-packages (from matplotlib==3.1.1->-r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 4)) (1.3.1)
Requirement already satisfied: six>=1.5 in /snap/jupyter/6/lib/python3.7/site-packages (from python-dateutil>=2.1->matplotlib==3.1.1->-r /home/kc/tlt_cv_samples_vv1.0.2/deps/requirements-pip.txt (line 4)) (1.12.0)

Is there any solution?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Can you share the full command line and full log?
More, why did you want to install OpenCV?