to support ios64 with physx 2.8.4, how can we do?

we’re developing a game with ue3 and physx 2.8.4, now we have to support ios64 for it, so how can we do?
upgrade physx to 3.3.3, seems too much work, can we keep the 2.8.4 and build an ios64 version?