Too strong skin roughness

how to tweak the too strong skin roughness?
What are the settings I can play with this?

Path traced CC character, exported with “use subdivided mesh” ON
2K tekstures, rendered in Create 2022.3.0

I have managed to play with RTX export characters lately ( they look good in rtx real time too) so I have not bumped in to this problem…

You should be able to reduce this effect if this was done using normal map , adjust the normal map strength should help.

This normal map adjustment cured the skin roughness issue, I lowered the values pretty much:

Both normal map strength ( 0.1 ) and MicroNormal Strength ( 0.08 )
and I get this:

But see how the lips are now totally too smooth in specular light…
That is a too much for a sacrifice… Any ideas?

With a rougher settings ( normal map strength 0.24 ) the lips look quite ok:

using “rtx realtime” exported USD from iclone8, this works ok as default settings, also when rendered in path traced in Create 2022.3.0:

Hi @pekka.varis ,

Normally to control the specular in a PBR workflow, it is dependent on the roughness/specular map. Normal map is about the “details” like the spores in your case. To fix your specular issue without affecting your spore details, you should edit the roughness/spec map , easiest way is to just use a photo editing software like photoshop and paint over , if I am not wrong, pure black should represent not reflective at all and pure white is max reflective in that range. Hope that helps.

The below image is taken from adobe about PBR texturing in substance software but is a good image to get the idea across because this is a universal PBR texturing way.

Thank you for this useful knowledge :)
I rebooted few times Create, and this character creator Betty, exported in Path Traced mode, with subdivisions, with 4k textures renders just fine as it is, no tweaks needed at all.