Toolkit for 8800M GTS

Hi, i´m new here and also new to all this Cuda thing so i have this question, i hope someone can help me out.

I wan´t to run a rendering program called Arion and these are the instructions:

[b]Arion’s GPU acceleration is based on nVidia CUDA, so you need to install the nVidia CUDA Toolkit 3.0 in order for Arion to run.

win32 - http://www.nvidia.com/object/tha … lkit_3.0_win_32.exe

win64 - http://www.nvidia.com/object/tha … lkit_3.0_win_64.exe

Mac OS X - http://www.nvidia.com/object/tha … it_3.0_macos_32.pkg

You also need to install video drivers with CUDA support. You can download the latest WHQL driver from NVIDIA drivers page here:

http://www.nvidia.com/drivers

Or alternatively if you encounter stability issues, you can get development certified CUDA drivers here:

http://developer.nvidia.com/object/cuda_3_0_downloads.html [/b]

So I downloaded and intalled latest display driver which is version 179.48 but it doesn´t let me (i think it does but it says it´s not recommended) install Toolkit 3.1 because it says it is not campatible with my display driver, only driver above 256 I guess. So it seems the only toolkit compatible with my display driver is Toolkit 1.1.

Should I install Toolkit 1.1 and if i do, it also says “Please make sure to install the new driver, toolkit, and SDK.” Should I also install that driver and sdk? Is that another driver (not the display driver)? and is sdk also needed?

Here´s the link i´m referring to: http://developer.nvidia.com/object/cuda_1_1_downloads.html

Sorry for all the questions, I really don´t understad much about this but I really need to get Arion running so I hope someone is able to help me out.

Thanks in advance.

I´m running Vista 64, GPU is geforce 8800M GTS.

Anyone? Maybe I didn´t explain it right… Please, I really need to get the program running.

:thumbsup:

Feel free to move if I posted in the wrong section

Anyone? Maybe I didn´t explain it right… Please, I really need to get the program running.

:thumbsup:

Feel free to move if I posted in the wrong section

Both driver 179.48 and CUDA 1.1 are hopelessly outdated. If you go to http://www.nvidia.com/Download/index.aspx, you should be able to find a much newer driver. Entering your data, I ended up with 258.196. This should allow you to install CUDA 3.0 or 3.1.

Both driver 179.48 and CUDA 1.1 are hopelessly outdated. If you go to http://www.nvidia.com/Download/index.aspx, you should be able to find a much newer driver. Entering your data, I ended up with 258.196. This should allow you to install CUDA 3.0 or 3.1.

Thanks for your reply, i´m downloading the driver right now. I had already tried searching for a driver using the link you gave me but it doesn´t feature my GPU, only 8800m gtx (my is gts). Don´t know where you got the driver from but i´ll try it out anyway. Thanks again.

Edit: it does say it supports 8800m gts so i hope it works :yes:

Thanks for your reply, i´m downloading the driver right now. I had already tried searching for a driver using the link you gave me but it doesn´t feature my GPU, only 8800m gtx (my is gts). Don´t know where you got the driver from but i´ll try it out anyway. Thanks again.

Edit: it does say it supports 8800m gts so i hope it works :yes:

Thanks again; it did work :D

Thanks again; it did work :D