Top, Right, and Front views just show black


Probably a dumb question, but every time I try to change the perspective of the viewport camera (to Top, Right, or Front) the viewport just shows the black background and nothing else. Not amount of zooming, scrolling, or model moving makes anything within the scene show up in the alternative views. Is there a way to fix this?

@juan17 one option is to select something in the scene (via stage once you are in orthographic view, or via viewport before switching) then hit ‘F’ to zoom to/focus on selection. Or, if the scene is empty to begin with, create a basic prim like a plane or cube, then do the same thing.

i believe a combination of settings factored into the “black screen”. setting may include, but not limited to, view camera’s translation, horizontal and/or vertical aperture, center of interest, etc.

p.s. technically, all orthographic views are just cameras with individual settings. you can access it via the setting icon by the view selection


Thank you! The main setting that got me was the clipping range. I was changing all the other settings to no avail until realized the clipping range was way too high. I got all the views setup the way I want now!

1 Like

fantastic. it’s always the setting you’d least expect 😁

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.