Trained model gives lower precision on a label and other one works well

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU) Tesla P4
• DeepStream Version Deepstream 5.1
• JetPack Version (valid for Jetson only)
• TensorRT Version deepstream 5.1
• NVIDIA GPU Driver Version (valid for GPU only) 460.91.03
• Issue Type( questions, new requirements, bugs) questions
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

hi , we have trained an license plate detection model using the two labels separately for four Wheeler and Two Wheeler. the dataset we used is near to 25000 images.
while training the average precision we got is above 90% , but when we are actually performing the video analytics the two wheelers are not getting detected while on same camera feed the cars are detected so nicely . what can be the cause for such an issue where some labels works and other does n’t please provide the support for this.

for a resolution we have tried to tweak the pruning parameters , increasing the epochs but nothing works.

the camera used is an ANPR. camera ,
Frame rate provided is 18 FPS .
resolution used is 1280*720
shutter speed is 1/1000
we have tried to modify this settings but this also not work.

I am providing the screenshot for model accuracy.

image

AFAIK, deepstream itself should always do the same processing to all the classes.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.