Triton inference server /opt/tritonserver2/bin/tritonserver: error while loading shared libraries:

I succesfully installed triton inference server to my local computer. I tried to run the server but i got the error cannot opened. I am sure that i succesfully installed nvdia dcgm as well. Do you have an idea why i am getting the error?

/opt/tritonserver2/bin/tritonserver: error while loading shared libraries: cannot open shared object file: No such file or directory

triton 2.17.0 (container 21.12)
ubuntu 20.04
cuda 11.5.0
cmake 3.22.5

Hey It is me again. Yesterday, I tried to run the server and it worked out. But I still got the same error today .It is so weird. So,t here is still no progress. I would appreciate your support.

Given it worked one day and not the next this sounds like an ldconfig issue which (if so) you can fix with either an export LD_LIBRARY_PATH= or putting the same path in /etc/ and running ldconfig which would fix it system wide for other user environments as well