Turn off “System throttled due to Over-current”

system throttled due to Over-current on Orin NX. turn off “System throttled due to Over-current”?

image

See your earlier post: System throttled due to Over-current on Orin NX - Jetson & Embedded Systems / Jetson Orin NX - NVIDIA Developer Forums

the Over-current (OC) event might be caused from high instant current ,It is difficult to solve this problem from the root, turn off “System throttled due to Over-current”

我们希望闭关这个警告信息,有没有什么办法,谢谢

You could disable this notification through clicking the power mode icon on upper right of your desktop → Settings → Disable notification

This setting will only work once, and will be invalidated when the device is turned off

Please modify the following line in /usr/share/nvpmodel_indicator/nvpmodel_indicator.py on your board to remove the notification for OC event.

- events = [oc.OcEvent(), thermal.ThermalThrottleAlert(THROTTLE_ALERT), thermal.ThermalThrottleAlert(HOT_SURFACE_ALERT)]
+ events = [thermal.ThermalThrottleAlert(THROTTLE_ALERT), thermal.ThermalThrottleAlert(HOT_SURFACE_ALERT)]

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.