Turning on Omni.usd.schema.forcefield broke Create for me

I moved this topic from another thread as it got off topic.

I turned on this extension. It can’t be turned off.

Uninstalling Create and Reinstalling and this extension is still enabled.

The problem: In this video I have the rocks set to fall. Before I turned on this extension, the rocks would just drop to the cube that has collider presets turned on.

Now they flip flop around like a fish out of water. Please tell me how to turn this extension off. It was off before I turned it on, so the reply you gave of ‘This needs to be turned on is false’. I don’t care if a restart of create is required, but this extension needs to be disabled as you ruined gravity.

Video coming soon.

Thank you, if you need anything such as this USD file let me know.

I created a new project and it doesn’t do it. It must be the project I turned on force field to got corrupted. I still wish I could turn this extension off. If it was off before I turned it on, and now Create takes 3 times longer to load and is unresponsive until that time is finished.

Please tell me how to reset Create like this extension was never turned on.

Hello @DataJuggler! I am looking into this issue. Could you send me your USD file? You can attach it here or email it to me at omniversecommunity@nvidia-omniverse.atlassian.net