TX1 CUDA 8.0 installation "libfreeimage-dev, libopenmpi-dev, openmpi-bin"

Basically, I followed the instruction, but while the step in installing CUDA, it showed CUDA tookit-8.0 can not be installed because of “libfreeimage-dev, libopenmpi-dev, openmpi-bin” those three are not installed.

How do I get those three work?

Thanks

Hi Begineer,

You issue seems similar as below one:
https://devtalk.nvidia.com/default/topic/970876/

The new TX1 you got has 32 bit OS (armhf) on it. However, JetPack 2.3 only supports installation of 64 bit components (aarch64). Therefore, besides selecting CUDA component, you also need select the “Flash OS” component to flash it with 64 bit OS.

Thanks