TX1 Flashing Stuck at 99%

Hi everyone! I’m trying to flash TX1 on ubuntu 18.04. I have tried several times and it always stuck at 99% (more than an hour). What should I do?

I tried both Jetpack 4.6.2 and 3.3.4, and the problems are the same.


The terminal output is as follow:

11:14:46 DEBUG: running command < true >
11:14:46 INFO: exec_command: true
11:14:46 INFO: command finished successfully
11:14:46 DEBUG: running command < /tmp/device_mode_host_setup.sh >
11:14:46 INFO: exec_command: /tmp/device_mode_host_setup.sh
11:14:46 INFO: [host] [sudo] password for ubuntu18:
11:14:47 INFO: net.ipv4.ip_forward = 1
11:14:47 INFO: Device mode on host successfully set with DNS 8.8.8.8!
11:14:47 INFO: command finished successfully
11:14:47 DEBUG: running command < true >
11:14:47 INFO: command finished successfully
11:14:47 DEBUG: Flash Jetson TX1 - flash: using adapter to install NV_L4T_FLASH_TX1_WITH_OS_IMAGE_COMP@JETSON_TX1_TARGETS to /home/ubuntu18/nvidia/nvidia_sdk/JetPack_4.6.2_Linux_JETSON_TX1_TARGETS
11:14:47 INFO: Flash Jetson TX1 - flash: exec_command: /tmp/tmp_NV_L4T_FLASH_TX1_WITH_OS_IMAGE_COMP.sh
11:14:47 INFO: Flash Jetson TX1 - flash: sudo ./nvsdkmanager_flash.sh
11:14:47 INFO: Flash Jetson TX1 - flash: Defaulting to autoflash
11:14:47 INFO: Flash Jetson TX1 - flash: *** Checking ONLINE mode … OK.
11:14:47 INFO: Flash Jetson TX1 - flash: *** Checking target board connection … 1 connections found.
11:14:47 INFO: Flash Jetson TX1 - flash: *** Reading ECID … FUSELEVEL=fuselevel_production hwchipid=0x21 bootauth=
11:14:47 INFO: Flash Jetson TX1 - flash: *** Reading EEPROM … “/home/ubuntu18/nvidia/nvidia_sdk/JetPack_4.6.2_Linux_JETSON_TX1_TARGETS/Linux_for_Tegra/bootloader/tegraflash.py” --chip 0x21 --applet “/home/ubuntu18/nvidia/nvidia_sdk/JetPack_4.6.2_Linux_JETSON_TX1_TARGETS/Linux_for_Tegra/bootloader/nvtboot_recovery.bin” --skipuid --cmd “dump eeprom boardinfo cvm.bin; dump eeprom baseinfo bbd.bin”
11:14:47 INFO: Flash Jetson TX1 - flash: [ 0.0115 ] tegrarcm --listrcm rcm_list.xml --chip 0x21 0 --download rcm /home/ubuntu18/nvidia/nvidia_sdk/JetPack_4.6.2_Linux_JETSON_TX1_TARGETS/Linux_for_Tegra/bootloader/nvtboot_recovery.bin 0 0
11:14:47 INFO: Flash Jetson TX1 - flash: [ 0.0127 ] RCM 0 is saved as rcm_0.rcm
11:14:47 INFO: Flash Jetson TX1 - flash: [ 0.0309 ] tegrasign --key None --list rcm_list.xml --pubkeyhash pub_key.key
11:14:47 INFO: Flash Jetson TX1 - flash: [ 0.0330 ] Assuming zero filled SBK key
11:14:47 INFO: Flash Jetson TX1 - flash: [ 0.0739 ] tegrarcm --chip 0x21 0 --updatesig rcm_list_signed.xml
11:14:48 INFO: Flash Jetson TX1 - flash: [ 0.0952 ] tegrarcm --chip 0x21 0 --rcm rcm_list_signed.xml --skipuid
11:14:48 INFO: Flash Jetson TX1 - flash: [ 0.0973 ] RCM version 0X210001

Can you directly try jetpack4.6.2 and with flash.sh command?

sudo ./flash.sh jetson-tx1-devkit mmcblk0p1

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.