TX1 module issues - RMA required

Hi Nvidia Team,

Hope everything is well.

This is about the TX1 modules that we are using for one of our products. There are few modules having issues for which we want to raise RMA. Please find the attached sheet in which the no. of rejected modules and other related details are mentioned, you can go through the same and revert for any further clarification.

Thank you for your cooperation

Click here for the RMA modules list

With Best Regards
Abhishek Sharma
VVDN Technologies Pvt Ltd
Cell: +91 7988149464
Web: www.vvdntech.com

Hi Abhishek,

Please follow the https://developer.nvidia.com/embedded/faq#rma-process
Or contact with our distributor or sales team at your region.

Forum is only for technical issue discussion.

1 Like

Hi Kayccc,

Thanks for your prompt response.
I have tried to contact on the above links but whenever I tried to chat with someone, its just showing a status for searching an available agent. So we are not be able to get this issue resolved.

It will be a great help if you can share some contacts of distributor or sale team allocated for Delhi_NCR region.

Thanks

Same concern - RMA needed. I have one module that I can load via JetPack, and it will boot properly, run and connect to the network well. After rebooting, no WiFi functionality exists.

We have handled and worked with over 100 modules, and have only seen this issue on one specific device.

Rashi peripherals is the only official partner in India, please contact with them.

You could email them at nvidia-store@rptechindia.com